Adding aero tow to a custom field

Glider Pilot

New member
.jpg Screen shot (Problems aero tow)

Here is the attached screen shot aero town, "Cowboy's Evergreen Airport" Apprecitate your help with this. Been trying for two days straight. Tried everything.


  • LastScreenShot.jpg
    142.2 KB · Views: 13

Glider Pilot

New member
Another screen shot

Here is a screen shot of the recording for the aero tow.


  • ScreenShot1297568260.jpg
    177.5 KB · Views: 12

Glider Pilot

New member
Aero tow problems

1. After renaming the airport: Cowboy's Evergreen Airport.
2. After recording a flight with a decathlon (scaled up).

I go to fly the RF-97 Sailplane (scaled up) and the screen says no Aero Tow available at this airport.
The sailplane has a tow hook and launch method is Aero Tow.

Here is the attached information you requested. Thanks again.


  • Real Flight support info (requested).txt
    488.1 KB · Views: 8


Well-known member
I don't see a hyphen after 'Aero Tow' in your screenshot.

Like === Aero Tow - <Airport Name>.recording ===


Well-known member
Need a space after Aero Tow, before the hyphen. The name has to be exact.

In the example I posted, the airport was named "Obstacle Course - Tow" and the recording was "Aero Tow - Obstacle Course - Tow.Recording". Everything in the two names must be exact.
Last edited:

Glider Pilot

New member
Aero Tow Problems.

Ok.. Matched the name exactly as I did the airpot and it works. Thanks everso much! Now can I get a longer tow rope?

Glider Pilot

New member
Aero Tow Question....

I recorded voice with the recording. Aero Tow works great now, but no voice. Is that normal or can I get the voice to work. If I run the recording alone without towing the voice works. Thanks again.



New member
Aero Tow Problem still.

Ok I did what you said above.
1. I renamed Grass Flatland Airport: Grass Flats (Aero Tow)
2. I created a recording with the Decathlon.

Now it says no aero tow available at this airport.

Other problems....
When I am creating an airport to zoom I cannot use the + key. I have to hit zoom and then go back and hit View or file or anything at the top before the screen will zoom.

I also have to go to the top to start recording, The "R" for recording was working and then stopped as did the +.
I'm having that same problem that im trying to figure out as well