stupid question about DX8 G2 audio port and trainer port

zippone

New member
hi everybody,
my question has to be very stupid, since I ran into the whole forum without finding any similar.
Using a Real Flight 7.5 and Spektrum DX8 G2 I cannot connect, tried both ports, one marked Audio, and the other one Trainer, but no success.
previously I had used a Jr/Graupner with a single port Audio, and it was great., with the same Real Flight Interface
link.
Very grateful to any help.
thanks
 

Attachments

  • IMG_4623.JPG
    IMG_4623.JPG
    1.8 MB · Views: 6

Ryan Douglas

Administrator
Staff member
It sounds like you're using the RealFlight Wired Interface, is that correct?

It's unfortunately been some time since I hooked up a DX8. I don't think you need to do anything special within the TX to tell it to output a signal on the trainer port, but I could be wrong. I know some radios need to actually be powered off when you connect, and plugging the cord in will turn on the radio in the correct mode, whereas connecting it after it's already running will not work. I feel like that might apply here.

Sorry I'm not more certain! If that doesn't help let me know and I'll try to turn up more info.
 

zippone

New member
Hi Ryan, thanks for your help, I found out, after 2 days of headache, the trouble was caused by the most stupid thing: a bad interlink cable!
It was an original cable, looked like new, but close to the 3,5mm plug wire was in very poor condition. What drove me wrong, the fact is that it was giving me intermittent problem with a previous radio, which i thought it was a loose fit within the radio. Trying to fixit, I messed up the female receptacle of the radio, so I was unable to connect since then.
Then I had switched to the Spektrum, wich was really dead to connect, so I was blaming the radio setting.
Anyhow, I fixed the cable replacing the plug and splicing a new plug, and everything works fine now, connected to the trainer port without any particular setting.
Thank you very much anyhow.
 
Top