New member
First of all, I love RF Evolution. All my planes are in there and I practice daily. I had no trouble installing it or getting it to work. As for the graphics I have all the settings turned up to the max. I have a Core I9 processor and an RTX 3070 Ti video card. The only problem I have is that there are no AA settings withing the program. And no matter what I do at the control panel, it doesn't seem to affect AA in RFE. Please add settings for AA in the next update. It would look so much better!
your nvidia control panel can already do AA for RF


  • 2023-05-17 00_56_24-NVIDIA Control Panel.jpg
    2023-05-17 00_56_24-NVIDIA Control Panel.jpg
    113.6 KB · Views: 17
Yeah, I've tried that,but it doesn't look like it's working to me. Lots of jaggies on things. Maybe I'm expecting too much or something.
What resolutions are you running things at and on what resolution monitor?

Decades ago when CAD and PC’s were young we had problems with jaggies due to crude PPI resolution of the monitors of the day. As I write this I’m running 1080p out of my laptop into an older 4K 40” TV and it looks great with the TV up-scaling it. If you can, try some different resolution settings for your RTX 3070 Ti and see what happens.