No way to stop V6 from crahing at invoke - help


New member
I have a problem with V6
I upgraded to latest version this morning and downloaded a Trex 700 flybarless model from the swap pages, imported it and then switched to it. After it acknowledged loading the heli it complains about texture not being found and now crashes every time

Each time I invoke the program, it comes up with Trex 700 model and says unexpected error has occured do I wish to send information to Knife edge - program then terminates with either answer - no way to change to valid model - it is unusable

How can I get out of this invoke immedate crash loop?

is a reload the only soulution? - very discouraging error trapping here by development

Thanks for your help
Go to mydocuments/realflight6/vehicles/custommodels/trex700flybarless and delete any and all .dds files.
Load up RF and go to a photo field. Do not fly around. Load the trex 700 and leave you computer alone until the heli loads. This should be all you need to do.
If the above fix doesnt work restore defaults in the additional options on the RF6 laucher splash screen.
Yes it would, much safer than poking around directories.
Once defaults are restored, safe way would be to remove the offending model via the Manage User FIles menu item.
Crashing problems

Hi All
After posting, I poked around more and found the restore fefaults in the launcher and that worked out for me.

As to link of offending model, avery TREX 700 model I have tried exhibits this problem. It apepars many of them spawn from a single 700model I am missing as I always get a missing texture - I can't belelive this is causing the crashes though

I wnet in and deleted them with maange models and tried reloading them again - same results. tried some different 700's than originals and got same results

I have 2 700's and would really like to get my fingers warmed up for the approaching season!

anyoen know of one that works - I fly both flybar and flybarless
That's why I asked you for a link. I'd like to see what the deal is. The file page will tell you what file may be required, if any. Or you can figure it out for yourself.
Maybe Adam can delete the vulgarity while he's at that page. What an eloquent individual. :rolleyes:
The EA you linked to is indeed missing a texture file, but I'm unable to reproduce a crash.

Now that you've reset to defaults, I'd be interested to know if you can still crash the sim by loading that aircraft, then rebooting RealFlight.