Plane hard to see shortly after take off.

mpgkelley

New member
I find the plane is so far away after take off it's. Very hard to see. Do I have some thing set up wrong? I have a good gaming computer.
 

Flapper

Active member
Play with the settings under "View", then "Zoom Type"
Under Gadgets, there is the "Binocular", although I haven't found it very useful.
 

uncle twist

Well-known member
Try turning the plane around, and keeping it closer to you so it doesn`t get out of sight, the larger the plane the better, if you`re just starting with the sim.
 
This is perhaps the single largest problem for a beginner RC Pilot. That is keeping the aircraft close to you so you can see it. It is a very good reason to fly the simulator to learn to pilot RC. I suggest NOT using the Binocular function. It is a crutch you don't have at the flying field. In the sim, when the plane gets too far away, hit the reset button and chuckle that you just saved a couple of hundred bucks that you would have lost. Keep practicing on the sim until you don't have any fly aways.
 

fgibson

Member
I tend to agree with mpgkelley. I thought the same thing the first time I used RF. In all my years of flying real RC since 1987, I don't recall ever losing an airplane because I let it get too far away. (Been way too close a few times. :)) But, with RF I frequently lost sight of the plane in what seemed like too short a time. I just attributed it to my aging eyeballs. :)

Having said that, I have found that being forced to keep the plane in tight has improved my flying. It's especially helped when flying small jets. I also agree that larger planes are easier and I would think screen size and resolution would affect it also.
 

mpgkelley

New member
Just some history:
I did fly for years, Goldberg Ultimate 300's, Extra's etc then took about 25 years off and started back up a couple of years ago. I find that maneuvers such as a Cuban 8 for example with half rolls in real life, on the downward leg, count 1,2, half roll, count 1,2, pull level. I just find it visually difficult. I'm using about a 22 inch monitor. I thought maybe I had an incorrect setting dialed in.
Thanks all
 

Joe90

New member
There's a few things you can do

Use the binoclars by pressing the 3 key

Use of Zoom
You can cycle through the Zoom options while flying using the Z key on your keyboard.​
The "keep ground in view" will make the plane very small. The field of view is always 30 degrees.​
In "manual zoom" you can zoom in or out with the + (or =) and - key up to 15 degrees FOV angle.​
In "autozoom" it will zoom itself and keep you at 15 degress or you can change it with +/-​
It might be useful to know your distance by using NavGuides. To see the NavGuides press the 1 key. If you're not showing distance to aircraft and zoom level then Choose Gadgets > Edit NavGuides and check the box on 'distance to aircraft' and 'field of view' in the pilot section.​
Change the visual size of the plane
Choose Aircraft > Edit (aircraft name) then choose Vehcle tab and edit the Vehicle Graphical Scale (%)​
The plane will fly the same as the original - it just looks bigger​
 
Last edited:
Top