Modem/Router configuration for MultiPlayer

Not open for further replies.
Motorola 2210-02-1006

My stock modem from AT&t. Its known by my computer as a Netopia 2210-02-1006


  • ports.JPG
    56.3 KB · Views: 36
Here's my setup.

Modem: RCA - DCM425

Router: Belkin - F5D8236-4 V2

A special thanks to Jeff for his assistance.


  • Cap 1.JPG
    Cap 1.JPG
    105.6 KB · Views: 92
  • Cap 2.JPG
    Cap 2.JPG
    102.1 KB · Views: 46
Last edited:
I'm not sure about G5
but for 4.5....
I to use the
RCA DCM 425 modem (mine was supplied by Time Warner cable)
use any kind of router like "tnorton12000"
just straight from wall to modem to pc
the only thing I had to do
was to list the requiered ports
as "exceptions" in the win XP firewall
thats it!
MP works fine :D
Hello everyone,

I just wanted to pass along this info. For the last several days I have been working for hours trying to set up and enable a multi player connection.

I just now figured out what the problem was and why I couldn't connect. This was a little unique so hopefully it may save some other users some time if they happen to be setup the same way as I am.

I am using a Linksys WRT350N router.....pretty straight forward on port forwarding which I luck.....I also am using CA Internet security suite.....not as easy to find things but I did finally find where to setup the ports to allow them to pass through......did it....still no luck........and now the ah ha moment, which unfolded into two separate settings issues.

Before the linksys router and after my roadrunner modem sits my "Vonage" VOIP adapter.....which I had forgotten is also a router. So basicaly the internet "cascades" out of the modem to the Vonage box to the linsys router. Well....guess what? I went into the vonage router settings and forwarded the ports to the linksys router, Vonages' router was blocking the ports as well.

Last, when I opened the ports on my Vonage box, the CA security suite went into protection mode and blocked the Vonage adapter from connecting to my computer through those ports. So it was just a matter of allowing that connetion within the CA security suite. Low and behold......multiplayer works!

This is a new computer and a new installation of the CA security suite which I was sure was the only problem.

What helped me discover and trace my problems, was that I bypassed the linksys router and went straight out of the modem with the internet to the computer.

Things worked perfectly with what should and was a simple setup in the CA firewall to allow it to connect.

Next, I hooked my Vonage adapter back in and tried and tried to get CA to allow a connection with the game with no luck......that is when I realized the vonage "router" was blocking the ports too.....after that "fixing" everything went pretty quickly.

Moral of the story for me I guess is, don't close your mind to "it HAS to be this or that, that is making the connection not work" Try to start with as basic of a setup as you can, get it working and one piece at a time add back and isolate each step of the way.

Hope this was not too long winded and clear enough that it keeps somebody from the headaches I went through!
Back to the purpose of the thread. Linksys WRT54GS V2 Router with DD-WRT Version 13064 installed.


  • port_range.jpg
    140.4 KB · Views: 97
Thanks to Mike (mcarreiro) for forwarding this.

These screen shots are from a Westell 7500 router/modem. Verizon currently uses this model for DSL service.

They show the major screens encountered in the setup. There are the usual warning screens as you drill into these, but just acknowledge them.

On the final screen, naming of the “Custom Service” is the user’s choice.

Step through the screens, shut down your system, unplug the router for a minute, power up the router, let the router normalize, and boot the PC. That’s it.


  • Westell 7500_1.JPG
    Westell 7500_1.JPG
    97.8 KB · Views: 45
  • Westell 7500_2.JPG
    Westell 7500_2.JPG
    80.3 KB · Views: 41
  • Westell 7500_3.JPG
    Westell 7500_3.JPG
    82 KB · Views: 39
  • Westell 7500_4.JPG
    Westell 7500_4.JPG
    82.6 KB · Views: 35
Not open for further replies.